Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 sécurité porte Candy GVS1511 49/19

Posté par:
xam24

Daté du : 11-09-2021 14:17

bonjour, ma machine a laver est tombée en panne. Lorsque je sélectionne un programme, le programme s'affiche le tableau de commande ne répond pas (réglage des option, démarrage) et le démarrage est impossible. J'ai vérifier la sécurité de la porte et les résistance semble bonne. Seulement la commande de verrouillage de la sécurité ne s'active pas si je met en contacte manuellement les languettes le tableau de commande m'affiche bien le verrouillage de la porte mais riens ne se passe toujours. j'ai tester les fils qui vont de la platine de puissance au verrouillage et il n'y a pas de problème. je pencherais donc plutôt sur la platine en elle même qui n'active pas le verrouillage (problème en amont? empêchant la commande de puissance du verrouillage?) quelqu'un a il déjà été confronté a ce problème ou a des infos technique sur la platine ou le dépannage? merci. la référence complète de la machine est:
gvs1511th3/1-47
platine puissance :
3PH GEN3 Main BD
Rev3.0_2018/12/19
firmware 49/19:
S1:3CRWARA
s2:3C_MF0000


Réponse de: huggy
Visiteur
posté le : 11-09-2021 17:31

Bonjour
Vous dites: J'ai vérifier la sécurité de la porte et les résistance semble bonne.
Pour avoir confirmation veuillez s'il vous plaît shunter le contacte de porte et faite un essai de fonctionnement.
A+


Réponse de: xam24
Visiteur
posté le : 11-09-2021 18:29

test du shunt sur la fermeture effectuer et j'obtient une erreur 01 et je doit couper l'alimentation de la machine pour réinitialiser. si je place la sécurité de porte et que j'active manuellement le verrouillage le voyant fermeture apparait seulement a aucun moment le dispositif de verrouillage ne s'enclanche ce que je veut dire c'est que le doit reste retracté comme si la commande de verrouillage ne s'activais pas. j'ai lu sur la notice que passé un délais le verrouillage se désactivais automatiquement si la porte n'étais pas fermé c'est pourquoi je relançais le programme a chaque test. la fonction diagnostique ne se lance pas non plus. en mesurant la tension entre la borne 1 et 3 je mesure ~40v? et entre 2 et 1 ~220v


Réponse de: huggy
Visiteur
posté le : 11-09-2021 20:06

Bonjour
Effectivement le code erreur E01 concerne le verrouillage de porte.
- 1) soit le verrouillage est ko
- 2)soit un défaut sur la carte électronique.
Un contacte de porte peut se contrôler sans la tension avec un multimètre
Le seul contrôle que vous pouvez faire est de contrôler la CTP .Et de voir le contact est bien ouvert.
donc quel est sa valeur de la ctp?
Avec une présence de tension vous pouvez voir que ce contacte est bien fermé.
L'essai en shuntant confirme si le contacte de porte est bon ou pas lors de l'essai l'appareil doit prendre l'eau si c'est le cas il est bon sinon ko.ou défaut sur la carte électronique.
par contre si rein se passe ,vous pouvez accuser la carte électronique ko (un défaut)
A+


Réponse de: huggy
Visiteur
posté le : 11-09-2021 20:10

Bonsoir
j'ai oublier :pouvez vous faire une photo de la plaque signalétique pour confirmer que le modèle est bien le bon (je ne trouve rien avec ce que vous avez inscrit).
A+


Réponse de: xam24
Visiteur
posté le : 12-09-2021 20:48

en essayant de comprendre le fonctionnement du mécanisme j'ai l'ai cassé. Les testes on donc été réalisé avec un contacteur de porte neuf mais le problème persiste. entre 1 et 3 je relève 1kOhm


Réponse de: huggy
Visiteur
posté le : 13-09-2021 18:55

Bonjour
Pour commencer la valeur du contacte de porte est bonne (vue quel est neuve)
Par contre une fois avoir mis le nouveau contacte de porte quand vous avez fait l'essai la porte resté fermé ou pas? (vérifier bien en essayant de l'ouvrir).
A+


Réponse de: xam24
Visiteur
posté le : 14-09-2021 18:22

non et tout le problème est la d'autant plus que j'ai vérifier la continuité des fils qui l'allimente.


Réponse de: huggy
Visiteur
posté le : 14-09-2021 19:12

Bonjour
Voici la réponse que j'ai mis sur mon deuxième postes:
Effectivement le code erreur E01 concerne le verrouillage de porte.
- 1) soit le verrouillage est ko
- 2)soit un défaut sur la carte électronique.
Comme vous avez changer le contacte de porte
il vous reste un défaut sur la carte électronique.
(commencer par regarder si vous trouvez rien comme composant de détruit)
Si tout est bon visuellement, il faut vérifier le circuit commande de la sécurité porte.
si vous avez effectivement un problème sur la carte
après réparation il faut revérifier le contacte de porte pour voir s'il n'a pas subit de problème (sinon vous risquez de détruire à nouveau le carte.
A+


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.