Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Code F23 lave linge Whirlpool AWE8760GG

Posté par:
fabrice83

Daté du : 26-03-2021 20:36

Bonjour,

Mon lave linge ne s'allumait plus du tout.

J'ai remplacé les 3 composants LNK305 + Self + Résistance.

Il a refonctionné, j'ai pu effectuer un rinçage/essorage pour vidanger ce qui restait dans la cuve.

Depuis, à chaque essai de lancement d'un lavage, le code F23 s'affiche.

J'ai donc testé le pressostat en soufflant dans le tuyau. Le contact principal se ferme bien. Les contacts auxiliaires NO et NF ont l'air bons aussi.
La chambre de compression est propre.

J'ai remplacé la résistance, sans succès.

Si quelqu'un a une idée...

Merci


Réponse de: mamigas
Visiteur
posté le : 26-03-2021 21:21

bonsoir ça veut dire que le micro voit que les contacts cuve vide et niveau d'eau normal cuve sont valides en même temps pendant plus de 10 secondes..... ce qui bien sur est anormal.

mesurez la résistance de contact presso
à vide entre 11 et 12 puis simu niveau normal entre 11 et 14 enfin simu niveau débordement entre 11 et 16
dire que des contacts ont l'air bons ne prouve rien ce qui compte ce sont des valeurs de résistances de contact inférieures à 0.5 ohm.

vérifiez connectique entre le presso et la carte de controle partie commande et partie puissance( connecteurs PR2 et PRS2)..... surtout la partie puissance parcourue par des courants de 8 amps et plus !!!
également mesurez et vérif de la connectique et valeur de la r de chauffe qui peut aussi provoquer ce F23
A+


Réponse de: mamigas
Visiteur
posté le : 26-03-2021 21:25

core moi
ai oublié
après remplacement des composants " miracle " quelles valeurs tensions avez vous mesuré aux points suivants:
source Hte tension +325v
source basse tension -12v à vide et sous 100mA
source basse tension -5v idem à vide et sous 100mA
tension sur BP du LNK
tension sur FB du lnk
A+


Réponse de: fabrice83
Visiteur
posté le : 26-03-2021 22:58

Merci
Je regarde ça demain


Réponse de: fabrice83
Visiteur
posté le : 27-03-2021 10:29

J'ai revérifié le pressostat.
La fermeture du contact auxiliaire entre 11 et 16 demande beaucoup plus de souffle pour se fermer...
Sinon toutes les valeurs sont inférieures à 0,5 ohms, câbles compris


Réponse de: mamigas
Visiteur
posté le : 27-03-2021 14:01

bjr
si les mesures presso donnet
repos contact 11-12 r moins de 0.5 ohms
souffler un peu contact 11-14 donne moins de 0.5
souffler fort contact 111-16 donne moins de 0.5le presso est ok
verifier la paritie r de chauffe valeur de r isolement rapport terre et connectique( y compris les relais sur carte de controle ) car un défaut dans cette partie peut aussi donner défaut f23
A+


Réponse de: fabrice83
Visiteur
posté le : 27-03-2021 14:28

Merci
La résistance est neuve donc je suppose quelle est OK
Je vais vérifier sur la carte.
Vous auriez un schéma ?


Réponse de: mamigas
Visiteur
posté le : 27-03-2021 18:44

bonsoir
les schémas carte ne sont pas communiqués par les constructeurs
A+


Réponse de: fabrice83
Visiteur
posté le : 28-03-2021 07:57

Bonjour,
Tension D 349v
Tension S 4,92v
Tension BP 11,08v
Tension FB 6,64v


Réponse de: mamigas
Visiteur
posté le : 28-03-2021 09:22

bjr
erreur de mesures ces valeurs sont impossibles


Réponse de: fabrice83
Visiteur
posté le : 28-03-2021 18:15

Je n'ai pas du prendre le bon 0v...
Pourriez-vous me dire ou le prendre?
Merci


Réponse de: mamigas
Visiteur
posté le : 28-03-2021 21:26


le commentaire juste de HUggy ayant disparu à cause une fois de plus de la censure je ne répondrai pas a votre demande et laisse le soin au webmaster de vous donner les renseignements qui vont bien
ras le bol de voir que le moindre message qui dérange est viré ..


salut Huggy lisez ce mail avant qu'il ne soit à son tour viré par un web master omniscient !!!


Réponse de: huggy
Visiteur
posté le : 29-03-2021 08:52

Bonjour mamigas
c'est fait Merci
Pour fabrice83
voir avec le SAV de votre choix
se site demande un minimum de connaissance en électroménager comme ce n'est pas le cas pour vous,cette pour cela que je vous conseille de faire cela.
A+
A+


Réponse de: fabrice83
Visiteur
posté le : 29-03-2021 13:48

Bonjour huggy
Merci pour votre réponse constructive.


Réponse de: fabrice83
Visiteur
posté le : 29-03-2021 13:58

Bonjour huggy
Merci pour votre réponse constructive.


Réponse de: fabrice83
Visiteur
posté le : 29-03-2021 14:05

J'ai pris le 0v au niveau de l'anode de D1 sur le schéma de principe joint.
Maintenant, je soupçonne mon multimètre chinois
de dérailler...
Il a aussi un pont de diode et non pas 2 diodes.
Je vais retester ce soir avec un multimètre étalonné du boulot.


Réponse de: mamigas
Visiteur
posté le : 29-03-2021 14:42

vous melangez tout
le schéma de principe donné est celui d'une alim à découpage de type Buck .
sur votre machine la carte de controle L747 a une alim à découpage de type flyback cad avec un transfo de Flyback qui est souvent un 16EF X16
et les schémas n'ont rien à voir l'un avec l'autre.
prendre des mesures en suivant le schéma qui n'est pas celui de la carte ouais mais bon
inutile de vérifier l'étalonnage de quoi que ce soit le chinois pas cher doit quand meme mesurer


A+


Réponse de: fabrice83
Visiteur
posté le : 29-03-2021 15:10

D'accord.
Sur le principe ce serait donc plutôt le schéma joint ?
Donc le 0v serait S du LNK...


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.