Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Problème électrique sur le pressostat ?

Posté par:
Laurent

Daté du : 14-09-2020 09:44

Bonjour, J'ai mon lave-vaisselle electrolux qui ne chauffe pas, malgré le fait que j'ai changé le corps de chauffe et le pressostat de chauffe (il y en a aussi un de remplissage).

Cependant je remarque un comportement étrange. Lorsque le lave vaisselle est rempli d'eau, mais éteint, le pressostat (nouveau ainsi qu'ancien) active bien la 3ème borne et désactive la 1ère - qui est de toute façon vide (courant arrive sur 2ème). Par contre dès que j'allume le lave vaisselle, le pressostat active les bornes 1 ET 3, mais mon testeur fait un grésillement plutôt qu'un son continu. Est-ce que cela pourrait être la cause de mon problème ? Comment pourrais-je solutionner ce souci ?

Merci !


Réponse de: mamigas
Visiteur
posté le : 14-09-2020 16:30

bonjour
quand on utilise un multi en position ohmmetre (ou sonnette) il faut faire les mesures HORS TENSION !!
si vous effectuez les mesures machine sous tension vous rajoutez une composante alternative à l'entrée de l'ohmmetre et faites moi confiance il risque de ne pas aimer et tout simplement de cramer ou de grésiller de peur !!!
si vous tenez à faire des mesures SOUS tension mettez vous en mode mesure tensions lternatives

ceci dit vos pressos sont OK le multi detecte bien un contact fermé entre 1 et 3 si cuve pleine niveau normal !

et enfin pour que le microcontroleur autorise la résistance de chauffe à fonctionner il faut
1/ que la résistance de chauffe soit ok ( 20/à30 ohms)
2/ qu'il n'y ait pas de défaut d'isolement de la résistance par rapport à la terre
3/ que le niveau d'eau dans la cuve soit detecté normal par le presso contact 1-3 fermé ce qui est le cas

mais aussi
4/que la porte soit fermée et le contact electrique de porte fermé à ne pas confondre avec le verrou mécanique de porte .
5/ que les 2 relais qui commutent la phase et le neutre sur la R de chauffe soient ok
6/ et que tous les circuits ( watch dogs) qui surveillent en permanence tous les autre éléments de la machine disent au microcontrôleur : chef tout est ok tous les feux sont au vert vas y tu peux envoyer le jus sur la chauffe

tout un programme !!
A+
mamigas


Réponse de: Laurent
Visiteur
posté le : 14-09-2020 16:46

Merci pour ta réponse. Mes 1/2/3/4 sont bons.
Par contre pour le 5, le relais se trouve dans la resistance de chauffe ou dans le lave vaisselle ? A quoi cela ressemble en général ?
Et les circuits watchdogs ils sont dans la carte mère ?
Un grand merci !
Laurent


Réponse de: Laurent
Visiteur
posté le : 14-09-2020 17:07

Ou est-ce que cela pourrait être le thermostat ? Pour être honnête je ne l'ai pas trouvé dans mon lave vaisselle mais il devrait y en avaoir un.
Merci,
Laurent


Réponse de: mamigas
Visiteur
posté le : 14-09-2020 17:53

le thermostat
le thermostat de sécurité doit en princime etre incorporé au bloc resistance

la sonde de températue doit se trouver pas loin de R de chauffe il faut trouver une vue eclatée de ce LV pour localiser les éléments

les relais de commande et les watch dogs sont sur la charte
joindre une photo carte coté composants
A+


Réponse de: huggy
Visiteur
posté le : 14-09-2020 18:02

Bonjour
Quel est le modèle de votre appareil?
A+


Réponse de: Laurent
Visiteur
posté le : 14-09-2020 18:25

Il s’agit d’un Electrolux Arthur Martin de reference 911926227. Je joins une photo dès que possible. Merci !


Réponse de: Laurent
Visiteur
posté le : 14-09-2020 18:30

Voici la carte


Réponse de: Laurent
Visiteur
posté le : 14-09-2020 19:10

Et le boîtier où elle se trouve. Un grand merci pour votre aide.


Réponse de: mamigas
Visiteur
posté le : 14-09-2020 21:46

relais = composant rectangulaire noir en haut carte à gauche.sur votre machine il n'y a qu'un relais de commut de la R de chauffe0
9119.... est un code pnc ? pas un modele qui doit etre du style ASFxxxx ou ASI....ou similaire
A+


Réponse de: Laurent
Visiteur
posté le : 15-09-2020 07:07

Ah oui, dans ce cas c’est un ASI6234X. Donc potentiellement ce relais pourrait être la cause de mes soucis ?
Merci beaucoup


Réponse de: mamigas
Visiteur
posté le : 15-09-2020 09:10

bonjour,
ce relais es dans le circuit de commutation de la R de chauffe oui! mais avant de décréter qu'il est hs il faut le tester
A+


Réponse de: Laurent
Visiteur
posté le : 18-09-2020 08:28

J'ai donc démonté le boitier électrique et isolé le relais (pas désoudé). C'est un relai 5 broches (courant sur 88 & 89, et 3 broches en face, la 1 à gauche, la 81 à droite et une centrale).
Quelle est la meilleure façon de tester ce genre de relais ? Sur les sites ils parlent en général d'un relais de voiture et ils utilisent une batterie de 12V ce qui n'est probablement pas le bonne solution ici.

Merci pour tes lumières !
Laurent


Réponse de: Laurent
Visiteur
posté le : 18-09-2020 14:40

J'ai donc démonté le boitier électrique et isolé le relais (pas désoudé). C'est un relai 5 broches (courant sur 88 & 89, et 3 broches en face, la 1 à gauche, la 81 à droite et une centrale).
Quelle est la meilleure façon de tester ce genre de relais ? Sur les sites ils parlent en général d'un relais de voiture et ils utilisent une batterie de 12V ce qui n'est probablement pas le bonne solution ici.

Merci pour tes lumières !
Laurent


Réponse de: mamigas
Visiteur
posté le : 18-09-2020 15:23

bonjour,
ça y est les apprentis sorciers ont causé.

un relais bobine 12v peut se tester avec une pile de 9 volts pas besoin d'une batterie de 12volts de bagnole ( je dirai surtout pas )

MAIS MAIS MAIS ATTENTION ATTENTION

sur le circuit en // avec bobine relais il y a ce qu'on appelle une diode roue libre .

si on applique le + et le - de la pile du mauvais coté CA VA FAIRE PSHITTTTTTTTTT
1/ la diode est nase
2/ le transistor driver qui pilote la bobine aussi risque nase
il faut avant tout commencer par identifier la diode qui est en // sur la bobine et lors du test appliquer IMPERATIVEMENT le + pile du coté CATHODE diode qui est repéré par un trait pour que la diode soit polarisée en INVERSE c'est obligatoire
pour le reste par rapport à la photo
en partant de la borne relais du bas à gauche et dans le sens inverse des aiguilles de montre
borne 1 = bobine
borne 2 = commun du relais( plus grosse )
borne 3 = bobine 2
borne 4 ( en haut droite ) = contact repos
borne 5 = contact travail
la diode est branchée entre 1 et 3 dans quel sens ben faut relever le schéma
et c'est fini
bye


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.