Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Accéder programme test Brandt DFH 1200

Posté par:
Cleden

Daté du : 25-02-2020 19:11

Bonjour,

Je galère depuis des jours avec mon lave vaisselle Brandt DFH1200
- Au démarrage, la pompe de vidange se met en marche mais ne vide pas toute l'eau
- Ensuite le LV se remplit en continu jusqu'au ras de la porte
- Ensuite, si j'ai de la chance la pompe de cyclage se met en marche en continu ou intermittente mais l'eau continue à monter
- Enfin je suis obligé d'arrêter avant que l'eau ne fuit par la porte et que j'inonde encore une fois ma cuisine

J'ai déjà:
- Vérifié pompe de cyclage, pompe de vidange, électrovanne, avec ohmmètre, tout est ok
- Vérifié le condensateur de la PDC, il est ok
- Réparé un des fils coupé de l'ILS lié au flotteur de cuve, il est désormais et vérifié avec la montée de l'eau
- Réparé l'ILS lié au niveau de sel, il était cassé mais je crois que n'a rien à voir avec mon pb

Rien à faire, le LV continue à se remplir jusqu'à déborder, malgré que le petit flotteur bleu soit remonté et l'interrupteur ILS fermé.
J'aimerai désormais lancer un programme test mais les manips que j'ai trouvé ne fonctionne pas, quelle est la manip officielle sur ce modèle ?


Réponse de: hugggy
Visiteur
posté le : 26-02-2020 11:10

Bonjour
La première des choses à faire est de contrôler la pompe de vidange (elle doit fonctionner correctement et non par accou)
Et son tuyau d’évacuation de l’eau. (Doit être libre sans être obstrué + siphon si branché sous un lavabo)
Vous dites :
« Réparé un des fils coupé de l'ILS lié au flotteur de cuve »
Voir si le flotteur circule bien dans son logement ?
Si oui, voir l'état de l'ILS ?
A+


Réponse de: Cleden
Visiteur
posté le : 03-03-2020 10:01

Bonjour et merci pour votre réponse.

La pompe de vidange fonctionne et vide les résidus dans les premières secondes, je l'ai vérifiée également à l'ohmmètre

Quand je dis "réparé l'ILS", ses fils étaient bouffés par une bestiole, je les ai refaits et vérifié que le déplacement du flotteur activait l'ILS jusqu'aux contacts sur la "carte mère".


Réponse de: huggy
Visiteur
posté le : 05-03-2020 09:24

bonjour
voir la chambre de compression
A+


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.