Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Lave-linge Arthur-Martin AWT1035AA revient à la case départ

Posté par:
DideC

Daté du : 07-10-2019 23:44

J’ai un souci sur mon lave-linge Arthur Martin AWT 1035AA (Type 95P22599)
C’est une machine qui approche de ses 19 ans, sur laquelle j’ai déjà changé plusieurs pièces d’usures (jupe de cuve, verrouillage de capot, pompe de vidange, charbon du moteur et dernièrement les paliers de tambour).
Mais elle « déconne » de plus en plus ces derniers temps.
Cela se manifeste par un cycle qui s’interrompt durant le lavage, l’afficheur qui réaffiche la durée initiale du cycle (ou une durée proche) et la porte qui reste verrouillée. Le bouton d’ouverture/lancement est sans effet, ni aucun autre. Je suis obligé de l’éteindre en ramenant le sélecteur de programme à 0, puis de resélectionner un programme pour que le capot se déverrouille. Il ne semble pas que cela se produise à un moment précis.
J’ai dernièrement eu la chance de passer devant (elle est au sous-sol) alors qu’elle était arrêtée en affichant 1:00 restante et ne faisait plus rien. J’ai attendu quelques minutes devant : pas un mouvement ni bruit. J’ai laissé courir et je suis revenus plus tard pour voir l’afficheur revenu à la durée initiale comme déjà expliqué. Je n’ai pas eu la chance de voir ce retour de l’afficheur sur le vif, hélas.
Cela a commencé à se produire de manière tout à fait occasionnelle, puis de plus en plus fréquemment. Il semble d’ailleurs que plus je l’utilise, plus cela a de chances de se produire, voir devient systématique.
Cet été, j’ai enlevé un côté pour voir si je remarquais quelque chose d’inhabituel (fuite), mais rien. Je l’ai laissé ouvert quelques semaines : quasiment aucun souci (de mémoire). Puis je l’ai remis et j’ai ouvert l’autre côté : aucun souci tant qu’il a été enlevé (2 semaines au moins). J’ai tout refermé et ça a recommencé à déconner une semaine plus tard.
La semaine passée, pas un cycle long (plus d’1h30) n’était allé au bout et je l’utilisais tous les jours. Quand cela se produit, je fais un cycle manuel de rinçage (51mn) puis un cycle manuel d’essorage. La semaine dernière, même le cycle de rinçage s’est interrompu. Ce WE elle a eu droit au repos dominical et ce lundi elle me fait 2 cycles de 2h05 d’affilé sans problème !
J’ai le sentiment que c’est un truc tout con, lié à l’humidité ou autre puisque ça semble lié à la fréquence d’utilisation, au fait d’être fermée. Ou alors une pièce qui ne tient plus toujours
A signaler que la résistance gronde (vibre), mais elle le fait depuis déjà plusieurs années, tout en chauffant normalement. Je l’ai détartré il y a peu et je fais de temps à autre un cycle avec 1l de vinaigre blanc pour détartrer l’ensemble. Elle est tout de même équipée d’un Calbloc depuis toujours.


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 08-10-2019 17:06

Bonjour,
Votre symptôme ressemble à une anomalie électronique désormais.
Cdt


Réponse de: DideC
Visiteur
posté le : 10-10-2019 23:29

Quelqu'un aurait-il la doc de dépannage via le module électronique (code d'erreurs, programmation... )?
J'en ai trouvé une sur le net, mais ce n'est pas le même modèle et certaines choses diffèrent.


Réponse de: DideC
Visiteur
posté le : 06-11-2019 09:23

Je viens apporter la réponse à mon propre problème.

Ce n'était pas "la carte électronique" entière, mais juste un des relais qui s'y trouvent.

Ma carte électronique abrite 4 relais, 3 de même type et un 4ème différent. Les premiers à moins d'1.50€ et le dernier à environ 3€, il n'y avait donc pas d'utilité à trouver celui qui déconnait (avec le risque qu'un autre lâche par la suite) : il valait mieux changer les 4.

J'ai acheté les 4 relais 6.66HT + 1 pompe à dessouder 14.95HT + frais de port/gestion 6.90HT, soit 34.21€ TTC le tout (sur le site de Farnell). J'avais déjà un fer à souder et de l'étain (compter 40/50€ d'outillage en plus).

Bref, hors outillage, j'ai réparé ma machine pour moins de 15€ TTC port compris. Il a fallut pour cela débrancher (en repérant bien les fils = prendre des photos) et extraire le module électronique (30min), dessouder les 4 relais (20min), ressouder les 4 autres (10min) et remonter la carte dans la machine (25min), soit moins de 1h30.
Ma machine de 19 ans d'âge est repartie :-)

---
A titre d'exemple du même genre, j'ai eu un problème de panne sur une voiture qui avait déjà pas mal d'années : parfois, elle ne démarrait plus. Un garage m'a changé le Neimann, puis un autre m'a dit que c'était le démarreur : j'en ai eu pour près d'1 an de galères et plus de 2000€ de frais... et toujours le problèmes !! Ensuite on m'a dit que c'était la carte électronique, je vous laisse imaginer le prix !
Et au final, je me suis rendu compte que c'était un relais, de ceux qui se trouve tout à fait accessibles avec les fusibles sous le tableau de bord. Celui-ci chauffait beaucoup et le plastique se déformait, de fait que parfois les contacts coinçaient et ne se fermaient ou ne s'ouvraiant plus. Ce relais était celui qui permet l'arrêt du moteur, de sorte qu'une fois le moteur arrêté et le relais coincé, celui-ci ne démarrait plus (pas de démarreur, pas de bruit, pas de voyant anormal, pas de code diagnostic à la valise, rien). Une fois refroidit, en tapant un peu dessus, ça repartait.

J'ai acheté ce relais au service pièce détaché pour 7€ et je l'ai changé moi-même (2mins) et tout est rentré dans l'ordre ! En grinçant bien fort des dents en repensant à tout ça.
---

Si vous écouter votre machine (ou votre voiture) : ce sont les petits "Clics" que l'on entend par moment. Sur la mienne, juste avant que le tambour ne tourne : ce relais alimente le moteur qui le fait tourner. Un autre alimente la pompe de vidange, etc.

Il faut savoir qu'un relais est un appareil mécanique : un électro aimant (en 5, 12, 24 ou 48V, dans mon cas 12V) qui est actionné pour fermer ou ouvrir un contact afin d'établir ou couper un courant de puissance (grosse tension, genre 220V ou gros ampérage genre 30 ou 50A dans les voitures). Bref, c'est un interrupteur piloté par de électronique.

Comme c'est mécanique et électrique, c'est donc donné pour un nombre de cycles ou d'heures de fonctionnements. Par exemple, ceux à 1.5€ sont données pour 10 000 000 000 de cycles mécaniques à raison de 180 cycles par minutes, mais seulement à 100 000 cycles électriques à pleine puissance sur le circuit de charge (10A 250V AC).

Donc si vous même ou si vous avez un ami bricoleur (pas besoin d'être électronicien), tentez le coup ;-)


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.