Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Lave vaisselle smeg ne s allume pmus

Posté par:
Chabert

Daté du : 19-03-2019 22:28

Bsr.
Mon lave vaisselle smeg lsa644g ne s allume plus depuis ce matin.
Il ya une grosse résistance sur le module qui est coupée (multimetre).
Le soucis c est que je ne vois plus les couleurs de cette résistance (noircie).
Savez vous sa valeur ohmique ??
Et quels autres composants faut il remplacer ?


Réponse de: mamigas
Visiteur
posté le : 20-03-2019 09:49

bjr
33 ohms/2w type antisurge flame proof ( résistance de sécurité)
pour le reste il faut tester la chaine alim pour identifier les composants hs ou douteux à remplacer
info dans 70 % des cas la carte est malheureusement HS car le flash surtension a tué le microcontroleur ( c'est du au design de l'alim)
A++


Réponse de: mamigas
Visiteur
posté le : 20-03-2019 10:07

ATTENTION!
la valeur de R dépend du type de carte qui est sur votre machine

ref carte 10671231 B0427.01.1 R = 100 ohms antisurge 2 w

ref carte AKO B0235-1 alors R = 33 ohms
A++


Réponse de: denis
Visiteur
posté le : 20-03-2019 10:29

Bonjour
Mis à part trouver ce module en déchetterie.
Quand je rencontre ce type de panne.
Je fais comme ceci: je dessoude la résistance, avec une petite pince coupante, je la coupe en deux.
Et je prends la mesure d'une des moitiés que je multiplie par deux pour avoir une valeur plus au moins correcte de cette résistance.
Cordialement


Réponse de: Chabert
Visiteur
posté le : 20-03-2019 11:38

Bjr.
C'est bien la carte 10671231..
Les couleurs que je vois sont.
marron.noir gris et doré...

Merci pour votre aide


Réponse de: mamigas
Visiteur
posté le : 20-03-2019 13:52

re bonjour
donc c'est bien une 100 ohms.... décolorée car cramée
les anneaux devraient être marron noir marron doré ......... et peut être un 4eme jaune.... qui doit avoir disparu avec le coup de calgon pris par la R lors du flash de surtension
A++


Réponse de: Chabert
Visiteur
posté le : 20-03-2019 14:27

Ok..
Je vais remplcer cette résistance et le cube a 7 pattes..ce week-end.
Je vous tiens informé des nouvelles.
Merci encore


Réponse de: mamigas
Visiteur
posté le : 20-03-2019 18:50

avant de remplacer quoi que ce soit la resistance
et " le cube à 7 pattes " verifiez donc si la source 5v n'est pas en court jus ?
A++


Réponse de: Chabert
Visiteur
posté le : 20-03-2019 21:11

Bsr mamigas.
Ou se situe cette source de 5volts?


Réponse de: huggy
Visiteur
posté le : 21-03-2019 09:50

Bonjour
Je constate que vous n'arrivez pas à trouver ou se trouve la source 5v.
Je vous conseille d'envoyer un mail à mamigas pour lui demandez de vous contrôlez la carte.
mamigasAwanadoo.fr (remplacer le A par arobase).
A+


Réponse de: mamigas
Visiteur
posté le : 21-03-2019 12:54

bonjour
pas évident à vous repondre car
1/ qsur la carte les composants ne sont pas identifiés
2/ le site n'accepte pas les photos de bonne définition et je n'ai que ça .... et j'sais pas réduire la définition ! ben oui
bref
sur la carte il y a 2 condensateurs sur lesquels il ya marqué
xxxx c'est le date code
100
16V

carte HORS tension !!!!!
ohmmetre gamme 20k
touche - ohmmetre sur la patte avec un trait noir
touche + ohmmetre autre coté
mesurez la resistance
ok si vous trouvez plus de 3.5 kilo ohms
c'est peut être pas clair mais je ne sais pas faire mieux
je vais essayer d'envoyer photo de moins de 200Ko
A++


Réponse de: mamigas
Visiteur
posté le : 22-03-2019 10:47

bonjour
joins une photo des 2 condensateurs de découplage des deux sources basse tension
celui marque 1 est pour la source -5 volts
celui marqué 2 est pour la source +7 volts
c'est aux bornes de ces 2 condensateurs que vous devez mesurer si il y a un court circuit ou pas ( touche - de l’ohmmètre sur le coté noir !)
mesures à faire HORS tension bien sur
bonne journée
mamigas


Réponse de: Chabert
Visiteur
posté le : 23-03-2019 17:38

Bjr mamigas.
Sur le condo n°1 je trouve 0.2 ohms.
Et sur le condo n°2 c'est en mega hohms..
Donc le 1 est hs??.cdt


Réponse de: mamigas
Visiteur
posté le : 23-03-2019 21:26

bonsoir Mr Chabert ,
ce n'est pas le condo 1 qui est hs ( hélas!)
c'est la source 5 volts qui alimente le microcontroleur.... et c'est justement lui qui est en court jus entre ses bornes Vdd et Vss.

la carte est HS il faut la remplacer !
pour info en cas de flash surtension secteur 90% des cartes de ce type sont Hs
et oui consommons consommons ça fait marcher le commerce !
A++


Réponse de: Chabert
Visiteur
posté le : 27-03-2019 11:21

Merci mamigas..
En effet. Jai remplace le composant a 7 pattes et la résistance 100ohms.
Et tjrs pas d allumage..
En regardant de pres le micro controleur. On voit des traces étrangères a celui ci..
Si vous connaissez quelqu'un qui vend ce module je suis preneur


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.