Tout-electromenager.fr

Forum froid

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Frigo US Whirlpool - Problème Panneau Commande

Posté par:
MD

Daté du : 06-01-2019 13:54

Bonjour ! j'ai récupéré un refrigérateur américain Whirlpool 20RI-D3 qui avait un problème de panneau de commande, en effet celui ci avait un fil fusible de sauté que j'ai resoudé, et depuis malgré les commandes qui fonctionnent le panneau afficheur s'allume une fois sur 3, et ne mets que des tirets au lieu des températures, et affiche aléatoirement différentes LEDS comme porte ouverte sans raison, les boutons n'ont pas d'effet sur ces LEDS quand celles-ci fonctionnent. Tout le frigo fonctionne sinon.
Merci d'avance à la personne qui pourrait m'éclairer, en electronique je suppose, domaine où je n'ai à peine que quelques conaissances.
PS. j'ai les références de carte, photos macro etc.


Réponse de: MD
Visiteur
posté le : 06-01-2019 13:59

Une photo de la carte. A gauche de la puce le fusible refait "I" avec fil fusible 2.5a.


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.