Tout-electromenager.fr

Forum cuisson

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Four Sauter SFP970X1 chauffe trop

Posté par:
Patrice

Daté du : 02-12-2018 00:20

Bonjour,
Le four présente des problèmes de surchauffes sur certains programmes. En mode « tarte » par exemple, la résistance haute continue de chauffer même après avoir atteint la température réglée. Mes bonnes tartes sont alors brûlées.
J’ai vérifié la résistance de la sonde du thermostat, elle se trouve aux alentours de 500 ohms.
Ce problème ne survient pas dans les programmes « maintient chaud » ou « viande blanche » qui ne sollicitent pas les résistances hautes et basses.
Par contre, en mode « gâteau » par exemple, le four chauffe normalement jusqu’à atteindre sa température de croisière, les bips retentissent normalement, la résistance haute se met alors à chauffer alors qu’elle devrait rester inactive dans ce mode. D'après ce que j'ai pu lire sur différents site, le problème proviendrait certainement du dysfonctionnement d'un relais qui serait collé. Mes questions sont donc les suivantes : Comment reconnaître et tester les relais pour trouver celui qui est en cause, et ensuite, comment le remplacer?
Merci d'avance de votre aide


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 02-12-2018 12:15

Bonjour,
Si le relais était collé, la résistance serait alimentée en permanence, quelque soit le mode de cuisson utilisé. Est-ce le cas ?
Cdt


Réponse de: Patrice
Visiteur
posté le : 02-12-2018 15:06

Bonjour,
Merci de votre réponse.
Non, en effet sur les modes qui n'utilisent ni la résistance de sole, ni la résistance de voute, tout se déroule normalement.
Sur les programmes qui n'utilisent que la résistance de sole, celle de la voute se met étrangement à chauffer qu'après que la t° soit atteinte et ne s'arrête pas. Sur les programmes qui utilise les deux, elle ne s'arrête pas non plus.
Savez-vous si ce four est équipé d'un programme de diagnostic? ce serait pratique.
Merci de votre aide.
Cdt


Réponse de: Patrice
Visiteur
posté le : 05-12-2018 09:49

Bonjour,
Des suggestions de réparation ou de diagnostic?
Merci de votre aide


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 05-12-2018 11:22

Si l'appareil chauffe et régule normalement sur un mode de cuisson sans la résistance de grill, alors le problème ne peut être situé que sur l'électronique;
Vous pouvez toutefois vérifier la valeur de la sonde de température, mais cela reste peut probable.
Cdt


Réponse de: Patrice
Visiteur
posté le : 08-12-2018 00:50

C'est bien ce que je pense aussi.
J'ai testé la sonde, elle a l'air de fonctionner puisque sa résistance se trouve aux alentours des 500 ohms.
Avant de changer la carte, j'aimerai tester les relais.
Si le courant passe, ça signifierait que le relais est collé? C'est bien cela?
Merci pour votre aide
cdt


Réponse de: Patrice
Visiteur
posté le : 09-12-2018 13:31

C'est bien ce que je pense aussi.
J'ai testé la sonde, elle a l'air de fonctionner puisque sa résistance se trouve aux alentours des 500 ohms.
Avant de changer la carte, j'aimerai tester les relais.
Si le courant passe, ça signifierait que le relais est collé? C'est bien cela?
Merci pour votre aide
cdt


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.