Tout-electromenager.fr

Forum pem

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 DELONGHI ECAM 22.110 Problème d'écoulement

Posté par:
cloups83

Daté du : 10-10-2018 16:30

Bonjour à tous,
j'ai une machine à café Expresso Delonghi ECAM 22.110 depuis plusieurs années(5-6 ans), elle fonctionnait bien jusqu'à présent, détartrage régulier, nettoyage fréquent tout allait bien.
Puis du jour au lendemain plus aucun écoulement des buses ni café ni eau de rinçage. Concernant le fonctionnement tout ce passe comme prévu, le café est moulu, puis comprimé, puis petite injection d'eau, puis injection finale mais ça ne coule plus dans les buses mais dans le récupérateur d'eau et de marc...
J'ai démonté la machine pour m'apercevoir qu'un petit joint s'était désagrégé dans la Valve D'écoulement de l'infuseur, je l'ai donc changé et ça a re-fonctionné une dizaine de jours pour de nouveau ne plus fonctionné (plus d'eau qui coule). Donc re démontage puis sans rien vraiment faire elle s'est mise a re-couler après une sorte de pssshit qui donne l'effet d'un bouchon qui s’échappe.
Une idée ????


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 10-10-2018 16:53

Bonjour,
Il y a peut être une fuite dans le circuit d'étanchéité. Voyez au niveau du joint que vous avez remplacer notamment.
Cdt


Réponse de: cloups83
Visiteur
posté le : 10-10-2018 18:54

Le circuit den la vanne d'écoulement de l infuseur est neuf je l'ai changé donc pas de problème. Ça pourrait venir de l infuseur ?


Réponse de: cloups83
Visiteur
posté le : 10-10-2018 18:59

DE plus ça ne ressemble pas à une fuite mais plutôt à un bouchon c'est bizarre. Est ce qqun sait comment fonctionne l infusion de café après que l infuseur ait comprimé le café contre la valve d'écoulement de l infuseur ? Merci


Réponse de: Gege45
Visiteur
posté le : 14-10-2018 22:59

Le soucis, c'est les durites en ré le groupe café (infuseur) et la tête d'écoulement qui finissent par s'encrasser de marc de café, et la le détartrant n'y peut rien ou pas grand chose. Donc vous avez certainement un bouchon de marc qui c'est créer donc surpression et joint qui claque... il a surtout fini par sortir ou se déplacer en la bricolant pour changer le joint...


Réponse de: cloups83
Visiteur
posté le : 15-10-2018 09:27

Merci pour vos réponses. L'origine du bouchon se trouve plus haut dans le circuit et pas dans l'infuseur car il n'y avait plus d'eau non plus qui sortait de la buse à vapeur. Et je me suis souvenu que j'avais eu des difficultés à mettre le joint torique dans le trou où on met la durite d'arrivée d'eau chaude. ..
En effet il faut y mettre un joint torique et le fond et plutôt carré (mettre un rond dans un carré ? ??) Alors je l'ai mis comme j'ai pu... Il a fini par se déplacer et il n'y a plus de bouchon mais je sens bien que la pompe force un peu pour un débit plus faible qu'avant (-30% à vue de nez ). En attendant ça refonctionne, je rechercherai plus tard. Merci


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.