Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 LV Brandt DFH1132 code D13

Posté par:
doudoubike

Daté du : 05-08-2018 16:03

Bonjour à tous,

Mon LV Brandt DFH1132 ne se lance plus et m'affiche le code D13. J'ai déjà bien cherché sur le net les causes possibles, surement la thermistance...mais je voulais faire le programme test pour essayer de réinitialiser pour voir car à priori des fois ça semble suffisant pour corriger le bug.
Mais déjà je n'arrive pas à faire cette étape, je ne trouve pas la feuille verte dans la plinthe sous la porte.
J'ai essayé pas mal de combinaisons avec ce que j'ai vu sur le net mais rien n'y fait ça reste tjrs sur affichage D13 sans lancer le programme test! En effet je met sur un programme puis appuie en continue sur "départ différé" puis 5 fois en moins de 5 secondes sur "départ", tjrs rien. J'ai aussi essayé la meme chose avec en plus en restant appuyé sur départ à la fin... Bref si quelqu'un pouvait me décrire le lancement du programme test pour mon modèle ça m'aiderait beaucoup. Mais également tout conseils, idées ou autres seront les bienvenus :-). Merci d'avance


Réponse de: huggy
Visiteur
posté le : 06-08-2018 09:57

bonjour
je vous rappel que vous avez bien un code erreur.
donc: faire le programme test ne servirai à rien.
faite plutôt ,le contrôle des éléments concerné par cette panne.
Les codes erreur d13 se rapportent à un problème du circuit de chauffe de votre appareil Brandt.
Vous devez vérifier :
la résistance.et la carte électronique.
A+


Réponse de: doudoubike
Visiteur
posté le : 06-08-2018 12:53

Bonjour huggy,

Merci de la réponse. Pour info j'ai réussi à lancer le programme test (à force de trifouiller sur les 5 appuis start...). A l'étape 6 du programme test il m'annonce un code D03. Ensuite il finit le programme test et j'ai enfin accès à mes différents programmes de lavage. J'en lance un (car j'ai tjrs toute ma vaisselle dedans), il le finit sans message d'erreur mais je vois qu'il n'y a pas eu d'eau chaude donc c'est assez mal lavé.
Maintenant je vais pouvoir démonter/investiguer pour essayer de trouver la cause, en cherchant vers thermistance, resistance...du fait des codes D13 et D03 (en lien avec le chauffage).
Pour info il semble que pour certain le programme test a suffit à résoudre le problème (voir lien ci-joint).
Je reviendrais vers vous des que j'en sais un peu plus mais je reste à votre écoute pour des conseils, methodes...
Merci d'avance ;-)

http://hisaux.blogspot.com/2014/06/reparer-un-prob...


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.