Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Lave-linge Whirlpool AWOD7454 859200529000

Posté par:
dsaco95

Daté du : 01-07-2018 11:41

Bonjour

J'ai un doute sur la présence ou non d'un ressort entre le bouton de commande et la carte de commande L1373 de mon lave-linge. Après démontage de la carte pour remplacer les composants du kit LNK304PN, la machine a redémarré mais les cycles du programme ne s’enchaînent pas. (la ref de la carte chez pieces-tout-electromenager.com est GA-175210)
Merci de votre aide


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 01-07-2018 15:07

Bonjour,
Il s'agit d'un simple sélecteur, aucune pièce mécanique ne peut engendrer un problème de fonctionnement dans les programmes de votre appareil.
Cdt


Réponse de: mamigas
Visiteur
posté le : 02-07-2018 19:03

bonsoir
la liaison entre le bouton de commande et le bloc commutateur de le L1373 se fait par un simple axe libre cranté ( 3 crans)
par contre je suppose que lors du remplacement des composants vous n'avez surtout pas ouvert le bloc commutateur car dedans , en plus de l'inter bipolaire de commande marche arrêt il y a un générateur de code gray qui pour chaque position du commutateur génère un code unique lequel est envoyé au microcontroleur ce qui lui permet de connaitre le programme sélectionné

si vous avez ouvert le bloc il y a de grandes chances que le carte soit hs car il est impossible de trouver un bloc commutateur ( marque ALPS) dans le commerce
vérifiez aussi que tous les câbles et connecteurs ont été remis à la bonne place et sont bien enfichés et que la carte de remplacement est bien programmée pour votre modèle de machine et non une carte générique à programmer
cdlt


Réponse de: daco95
Visiteur
posté le : 03-07-2018 08:49

Bonjour
Merci pour vos réponses. Je n'ai pas démonté ce bloc commutateur. Je vais commandé le module et j'espère qu'il n'y aura pas de problème de détrompeur sur la connexion M7 comme j'ai pu le lire. Avez-vous des infos, documents où conseils à ca sujet.
Merci beaucoup.


Réponse de: mamigas
Visiteur
posté le : 03-07-2018 09:34

bonjour
je connais bien la carte L1373 ( et ses soeurs L1782 L1799 L2158) pour en avoir relevé leurs schémas
pas d'infos sur la connexion M7 qui est la prise moteur full stator ou 1/2 stator et qui effectivement n'est pas utilisée sur toutes les machines seulement si essorage au dela de1200 rpm elle n'est utilisée que si le relais K004 est sur la carte
ce qui compte c'est qu'il y ait le meme nombre de relais sur les 2 cartes ( k004 ou pas de k004)
cdlt


Réponse de: daco95
Visiteur
posté le : 03-07-2018 10:09

Merci, mais ce que je voulais savoir plus exactement c'est ce qu'il faut faire si avec la nouvelle carte je ne peux plus enficher normalement le connecteur M7 parce que le détrompage n'est plus le même. C'est ce que j'ai pu comprendre par les écrits de certaines personnes qui ont été confrontées à cela à l'échange du module.
Merci


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 03-07-2018 10:46

Vous pouvez simplement couper les détrompeurs, ou échanger le boitier plastique d'origine.
Cdt


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.