Tout-electromenager.fr

Forum cuisson

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Affichage 0--n four Rosière 6571

Posté par:
Bob

Daté du : 18-01-2018 15:09

Bonjour,
Comme suite à l'ouverture forcée de la porte du four, j'ai l'affichage de la clé 0--n clignotant.
Je recherche toute documentation, conseil ou information pouvant m'aider à résoudre le problème (schémas, passage en mode test, valeurs de la sonde, ...)
Merci d'avance.


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 18-01-2018 15:43

Bonjour,
Pouvez-vous expliquer en quoi la porte a été forcée ?
Cdt


Réponse de: Bob
Visiteur
posté le : 18-01-2018 16:18

Bonjour,

Le verrou était activé. Un tournevis a été utilisé comme levier sur le cadre de porte pour récupérer le plat bloqué à l'intérieur mais je n'était pas présent lors de l'opération.
L'accès au dispositif de verrouillage n'est possible qu'après dépose du panneau supérieur du four.
Il semblerait que le verrouillage se soit activé par erreur mais je ne connais pas la température à laquelle s'est produit le problème.
Cordialement.


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 18-01-2018 16:31

Le verrou ne s'active que pendant la phase de pyrolyse normalement. Celui-ci doit retrouver sa place normale après coupure d'électricité. Voyez après ce test.
Cdt


Réponse de: Bob
Visiteur
posté le : 18-01-2018 16:43

Problème affiché: cadenas '0--n' clignotant + erreur 25 au bout de 9 minutes environ et 1 manœuvre du vérin de la platine pyrolyse.

Après démontage j'ai constaté que le verrouillage était en mauvaise position. Après remise en bonne position, j'ai vérifié le fonctionnement complet de la platine (contacts des 3 switch en position repos et travail, sortie du vérin à cire avec basculement du dispositif verrouillage/déverrouillage).
Je ne connait pas les temporisations de déplacement du vérin qui peuvent ne pas correpondre aux crénaux alloués par l'électronique d'où ma recherche de doc sur ce produit.

Autre piste: l'impédance de la sonde de température.
Les tests coupure et C/C de la sonde provoquent l'affichage des erreurs 10 et 11.
Je mesure 1080 ohms à température ambiante mais je ne connais pas la valeur théorique. Jai trouvé sur internet une doc sur sonde de four Rosières gamme "signature" qui donne une valeur de 12580 ohms à 20°C. Après remplacement de la sonde par un résistance de 12 Kohms, l'erreur 25 n'est toujours pas apparue au bout de 30 minutes. Par contre le cadenas "0--n' est toujours présent.

Je suis preneur de tout conseil ou document que vous pourriez m'apporter.

Cordialement.


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.