Tout-electromenager.fr

Forum lavage

Participez à cette discussion, sans inscription, grâce au formulaire de bas de page

Sujet

 Lave vaisselle ASI 1655 qui ne fonctionne pas

Posté par:
Mat

Daté du : 17-05-2017 13:37

Bonjour a tous,
J'ai un lave vaisselle ASI 1655 Arthur martin electolux avec lequel j'effectue des lavage sans mettre de liquide de rinçage. Et par conseil j'en ai mis dans le compartiment prévu a cet effet avec un résultat satisfaisant. Le problème et je ne sais pas si cela est lié mais j'ai voulu lancer un lavage aujourd'hui et le bouton marche/arrêt s' allume mais lorsque j'appuis sur le programme désiré, rien ne s' allume et quelque soit le programme.
Quelqu'un saurait de quoi il s' agit.
Merci par avance a toute personne pour leur conseil
Cordialement


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 17-05-2017 13:58

Bonjour,
Il est peut probable que le problème soit lié. Voyez éventuellement si les touches appuient bien sur les contacts du module électronique.
Cdt


Réponse de: Mat
Visiteur
posté le : 17-05-2017 19:00

Bonjour Sebmenager,
Merci de votre réponse. Effectivement j'appuie fortement sur les touches des différents programmes de lavage mais les voyants ne s'allument pas. Seul le voyant marche/arrêt s'allume. Par contre comment vérifier que les touches appuient bien le contact des modules électroniques. Cela peut-il être démonté ? Si oui comment ? Est-ce les vis qui font la périphérie de la porte qui permettent d'y accéder ?
Merci pour votre réponse
Cordialement


Réponse de: Sebmenager
Technicien confirmé
Véracité technique 5/5

posté le : 18-05-2017 09:31

Il faut démonter, les vis sur le tour de porte sont les seules à retirer.
Cdt


Réponse de: Mat
Visiteur
posté le : 18-05-2017 22:04

bonsoir,
J'ai démonter le carénage de la porte et j'ai constaté un boitier blanc où à l'intérieur demeure le circuit imprimer. De ce boitier blanc en part des broches avec des fils électriques. Pour ce qui est de l'ouverture de ce boitier, pourriez vous me dire comment opérer? De plus, est ce que cela ne viendrais t-il pas du transformateur qui serait HS ?
Cordialement


Réponse de: Mat
Visiteur
posté le : 18-05-2017 23:24

Bonsoir
J'ai pu finalement démonter le boitier et j'ai constaté que le boitier bleu est fissuré (ce qui doit être le transformateur). Si c'est bien cela, comment le démonter et où me procurer la pièce. Je présume qu'il est soudé. Comment dois-je mi prendre?
Merci pour votre réponse.
Ci-joint une photo
Cordialement


Réponse de: Mat
Visiteur
posté le : 18-05-2017 23:58

photo jointe


Réponse de: Mat
Visiteur
posté le : 19-05-2017 12:31



Bonsoir
J'ai pu finalement démonter le boitier et j'ai constaté que le boitier bleu est fissuré (ce qui doit être le transformateur). Si c'est bien cela, comment le démonter et où me procurer la pièce. Je présume qu'il est soudé. Comment dois-je mi prendre?
Merci pour votre réponse.

Cordialemen


Réponse de: mamigas
Visiteur
posté le : 19-05-2017 12:39

bonjour
avec une photo ça serait plus aisé de comprendre votre souci puis de répondre .
cdlt


Réponse de: Mat
Visiteur
posté le : 19-05-2017 13:20

Voici la photo
Merci bien
cordialement


Réponse de: Mat
Visiteur
posté le : 19-05-2017 13:36

Désolé, visiblement la photo est trop lourde et lorsque je la compresse, la validation du message et fait mais la photo n'apparait pas sur le forum.
Sur le circuit imprimé c'est un boitier rectangle bleu d'environs 3cmx3cm et qui s'en trouve fissuré sur le dessus avec un liquide noir qui en sort. Sur le dessus des inscription comme: era , ce, sa et sur un côté:
Typ Et 30/15.5
BV 030-7306.os
230v 50/60 Hz (pin1-05)
12V 2va
Je pense qu'il s'agit bien du transfo car mentionné 230v 12v 2va.
Pour le remplacer, je présume qu'il faut sortir le Circuit Imprimé du gros boitier blanc, et dessouder par le dessous du CI, le transformateur. Ce qui signifie fer à souder et pompe à souder.
Par contre ou puis-je trouver ce transfo ? Un site de confiance bien entendu.
Merci pour vos réponses.
Cordialement


Réponse de: Mat
Visiteur
posté le : 21-05-2017 12:27

Bonjour,
Une âme charitable pourrait-elle me communiquer où puis-je trouver ce transformateur?
Cordialement


Réponse de: MAT
Visiteur
posté le : 26-05-2017 16:54

photo transfo


Réponse de: MAT
Visiteur
posté le : 26-05-2017 17:08

Bonjour a tous,

En haut j'ai mis en visuel le transfo qui visiblement est HS. Pour le remplacer, j'ai consulter un site sur lequel j'ai vu des transfo 230v 12v 2va. Mais certains sont avec 133 mA, 167 mA etc.. Est ce que cela à une incidence car je ne parviens pas à savoir quel mA il s'agit sur mon transfo. Ensuite, sur la photo si dessous, on voit le circuit avec en dessous le transfo bleu. Pour l'extraire il s'agit bien de dessouder les 4 picots qui sont au dessus un peu en décalés?
Merci d'avance pour toute réponse.
Cordialement


Réponse de: mamigas
Visiteur
posté le : 26-05-2017 18:08

bonjour
2 VA ( volt x ampere) est la puissance apparente Pa = U secteur x I courant
pour calculer le courant correspondant faire
2 / 230 x 1000 pour avoir le courant en mA
ce qui donne ici 8.7 mA

oui l'intensité a une incidence sur la tension à vide ou faible charge du transfo : si vous prenez un transfo spécifié 12v /133 mA ( 30 VA) ; à vide ou avec un faible courant débité sa tension de sortie ne sera pas de 12 volts mais peut etre 18 ou 20 volts ce qui va ne pas plaire aux circuits alimentés

pour l'enlever il faut dessouder les 4 plots 2 du primaire et les 2 du secpndaire

a votre place je remplacerais par un transfo spécifié 12 volts 10 ma ou 20 grans max mais pas plus
souvent sur ces transfos c'est l'enroulement primaire qui se coupe le votre a manifestement cramé suite à un court jus au secondaire et avant remplacement il faut trouver l'origine de ce C/C sinon je crains que ça ne recommence
.... un peu comme remplacer un fusible fondu sans se poser la question du pourquoi
dans votre cas je crois que vous devez avoir soit une diode de redressement ou plus probable les capa de découplage chimiques HS

cdlt
mamigas


Réponse de: mamigas
Visiteur
posté le : 26-05-2017 18:26

re bonjour
en relisant mon message je me rends compte que
je viens de vous raconter une belle ânerie pour le calcul du transfo en me prenant les pieds entre le primaire et le secondaire.Il est évident que c'est la tension secondaire ( ici 12 volts) qu'il faut prendre pour le calcul pas le secteur 230 !!!
Je vous demande de m'excuser

A un 12 volts 2VA correspond une intensité I de
2/12 = 0.166 A ou 166 mA
donc un transfo spécifié 12 volts 166 mA est un transfo de 2 VA que vous pouvez trouver chez CONRAD code produit 710552-62


pour le reste du message rien de changé
cordialement


Retour à la lecture du forum
Changer de forum
Effectuer une recherche

Répondre à ce sujet,
participer à cette discussion.
Pseudo
Email
Verification idenditaire

Recopier le code de sécurité:  

Message
Ajouter un lien (Facultatif)
Ajouter une photo (Facultatif, jpg ou jpeg, 200 Ko max )
Conditions générales d'utilisation

 En cochant cette case, vous acceptez les CGU du forum




Le contenu de cette discussion ne correspond pas aux CGU du forum.